
Вопрос задан 28.06.2019 в 13:57.
Предмет Информатика.
Спрашивает Калугина Диана.
Напишите программу для решения задачи. используйте операции div и mod. 1. задано двузначное число.
найдите среднее арифметическое цифр числа.

Ответы на вопрос

Отвечает Бойко Данил.
Var a,b,c:integer;
s:real;
begin
write('Введите двузначное число: ');
readln(a);
b:= a div 10;
c:= a mod 10;
s:=(b+c)/2;
writeln('Среднее арифметическое цифр числа: ',s);
readln;
end.
s:real;
begin
write('Введите двузначное число: ');
readln(a);
b:= a div 10;
c:= a mod 10;
s:=(b+c)/2;
writeln('Среднее арифметическое цифр числа: ',s);
readln;
end.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili