Вопрос задан 28.06.2019 в 02:54.
Предмет Информатика.
Спрашивает Абдуллина Гузель.
Сделать в Pascal ABC Одно яблоко весит 100 граммов, а один апельсин 150 граммов. Вам дают n
апельсинов или m яблок. Хочется взять то, что весит больше. Напишите программу, подсказывающую, что лучше взять – яблоки или апельсины? (Учесть вариант, когда вес одинаков). Сравнивать не по количеству, а по весу!Ответы на вопрос
Отвечает Белышева Екатерина.
//PascalABC.Net 3.2
begin
var n:=readinteger('Число апельсинов: ')*150;
var m:=readinteger('Число яблок: ')*100;
if m=n then write('Что угодно') else
if m>n then write('Лучше взять яблоки') else write('Лучше взять апельсины');
end.
begin
var n:=readinteger('Число апельсинов: ')*150;
var m:=readinteger('Число яблок: ')*100;
if m=n then write('Что угодно') else
if m>n then write('Лучше взять яблоки') else write('Лучше взять апельсины');
end.
Топ вопросов за вчера в категории Информатика
Информатика 37
Информатика 55
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
