Вопрос задан 27.06.2019 в 19:54. Предмет Информатика. Спрашивает Оханов Даниил.

Помогите составить программу ,которая позволяет вводить с клавиатуры элементы массива a[1..10] и

числа k1 и k2(1<k1<k2<10),а затем выводит на экран в одну строку элементы массива с индексами от k1 до k2пример ввода 11 12 13 14 15 16 17 18 19 20(элементы массива)4(k1 число)7(k2 число)вывод на экран14 15 16 17
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Тюнина Валерия.
Ловите на паскале, если будет нужно на другом языке - пишите:
var mass: Array[1..10] of integer;
    i, k1, k2: integer;
begin
for i := 1 to 10 do begin
  write('Введите ', i, ' элемент массива: ' );
  readln(mass[i]);
end;
write('Введите k1 и k2: ' );
readln(k1, k2);
writeln('======');
for i := k1 to k2 do begin
writeln(mass[i]);
end;

end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос