Вопрос задан 23.05.2018 в 22:28.
Предмет Информатика.
Спрашивает Дехтерева Соня.
написать программу, которая заданное слово печатает, начиная с последней буквы
Ответы на вопрос
Отвечает Карапетян Артем.
program slovo;
var s: string; i: integer;
Begin
writeln('введите слово'); readln(s);
for i:=length(s) downto 1do begin
write(s[i]);
end;
End.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
