Вопрос задан 23.06.2019 в 11:17.
Предмет Информатика.
Спрашивает Кузнецов Даня.
Написать программу в которой замена производится по такому правилу: если число делится на 2, то оно
умножается на 4. Если нет - к нему прибавляется 1. P.S. на Паскале. Помогите, плиз! Я в информатике полный ноль. Спасибо!Ответы на вопрос
Отвечает Талова Юлия.
//PascalABC.Net v3.1
var n:integer;
begin
readln(n);
if n mod 2 = 0 then n:=n*4 else n:=n+1;
writeln(n);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
