 
Вопрос задан 22.06.2019 в 23:42.
Предмет Информатика.
Спрашивает Sattorova Raisa.
Решите задачу на паскале с циклом с предусловие и пост условием.Составьте программу, выводящую на
экран квадраты чисел от 10 до 20 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Затеева Ульяна.
                
     1.(c пред)
var i :integer;
begin
i:=10;
while i<=20 do
begin
writeln(i*i);
i:=i+1;
end
end.
2.(c пост)
var i :integer;
begin
i:=10;
repeat
begin
writeln(i*i);
i:=i+1;
end;
until i>=21
end.
                                        var i :integer;
begin
i:=10;
while i<=20 do
begin
writeln(i*i);
i:=i+1;
end
end.
2.(c пост)
var i :integer;
begin
i:=10;
repeat
begin
writeln(i*i);
i:=i+1;
end;
until i>=21
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			