Вопрос задан 22.06.2019 в 08:06.
Предмет Информатика.
Спрашивает Ким Асель.
Ребзи, нужно составить программу на языке Паскаль, которая сложит все дроби 2/3 + 4/5 + 6/7 и т.д.
до 100/101Ответы на вопрос
Отвечает Нуралы Нурсая.
Var
i: integer;
s: real;
begin
i := 2;
while(i <= 100) do
begin
//writeln(i, '/', i + 1);
s := s + (i / (i + 1));
i := i + 2;
end;
write(s);
end.
vvvvvvvvvvvvvvvvvvvvvvv
i: integer;
s: real;
begin
i := 2;
while(i <= 100) do
begin
//writeln(i, '/', i + 1);
s := s + (i / (i + 1));
i := i + 2;
end;
write(s);
end.
vvvvvvvvvvvvvvvvvvvvvvv
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
