Вопрос задан 21.06.2019 в 22:37.
Предмет Информатика.
Спрашивает Чупров Матвей.
Составить программу вычисления выражения y=sin(a+b/2) при a=15,b=30 P.s Pascal ABC
Ответы на вопрос
Отвечает Ярошевич Никита.
Uses Crt;
var
y,x:Real;
Const
a=15;
b=30;
Begin
ClrScr;
x:=(a+b/2)*(pi/180);
y:=sin(x);
Write(y);
End.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
