Вопрос задан 21.06.2019 в 18:55.
Предмет Информатика.
Спрашивает Мушкет Владислав.
Написать программу, используя цикл for. 1. Найдите количество трехзначных чисел, кратных 3 и
оканчивающихся на 4. 2. Вычислить сумму . 3. Найти четырехзначное число, равное квадрату числа, выраженного двумя последними цифрами этого четырехзначного числа.Ответы на вопрос
Отвечает Стенарь Бодя.
1)
var i,k,n: byte;
begin
writeln('Трехзначные цифры, кратные 3 и оканчивающиеся на 4');
for i:=100 to 999 do
begin
if (i mod 3=0) and (i mod 10=4)
then write(i,' ');
end;
readln;
end.
3) Число 5776
var i,k,n: byte;
begin
writeln('Трехзначные цифры, кратные 3 и оканчивающиеся на 4');
for i:=100 to 999 do
begin
if (i mod 3=0) and (i mod 10=4)
then write(i,' ');
end;
readln;
end.
3) Число 5776
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
