Вопрос задан 23.05.2018 в 06:30.
Предмет Информатика.
Спрашивает Тажетдинов Динислам.
Составить программу которая показывает количество чётных чисел между числами А и Б. с клавиатуры
вводятся два числа а выводится количество чётных чисел между ними. помогите пожалуйста !!! очень нужно!!!Ответы на вопрос
Отвечает Александрова Диана.
Program HelloWorld;var a,b,c,i:integer;begin readln(a); readln(b); c:=0; for i:=a to 10 do if (i mod 2=0) then inc(c); writeln(c);end.
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
