Вопрос задан 23.05.2018 в 04:46. Предмет Информатика. Спрашивает Максимов Никита.

Составить программу для вывода на экран 3 значных чисел без остатка и корня кубического из них

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Шаяхметов Рамис.

Var
  x:double;
begin
  x:=102;
  while x<=999 do begin Writeln(x,' ',exp(ln(x)/3)); x:=x+3 end;
end.

Результат выполнения программы:
102 4.67232872835526
105 4.71769398031653
108 4.7622031559046
111 4.80589553370533
114 4.84880758583988
117 4.89097324650875
120 4.93242414866094
123 4.97318983326859
126 5.01329793496458
129 5.05277434720856
132 5.09164336965949
135 5.12992784003009
138 5.16764925236362
141 5.2048278633942
144 5.24148278841779
147 5.27763208790408
150 5.31329284591305
. . .
960 9.86484829732188
963 9.87511349546425
966 9.8853573964768
969 9.89558011047944
972 9.90578174668388
975 9.91596241340387
978 9.92612221806536
981 9.93626126721644
984 9.94637966653718
987 9.95647752084936
990 9.96655493412597
993 9.97661200950066
996 9.98664884927706
999 9.99666555493786


0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос