Вопрос задан 21.06.2019 в 00:13.
Предмет Информатика.
Спрашивает Нестерович Рома.
Составить программу , которая в тексте удаляет все пробелы.
Ответы на вопрос
Отвечает Petrichenko Natalia.
Program z1;
var st:string;
begin
writeln('Введите строку');
readln(st);
while (pos(' ',st) <> 0) do
begin
delete(st, pos(' ',st), 1);
end;
writeln(st);
readln;
end.
var st:string;
begin
writeln('Введите строку');
readln(st);
while (pos(' ',st) <> 0) do
begin
delete(st, pos(' ',st), 1);
end;
writeln(st);
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 38
Информатика 45
Информатика 24
Информатика 39
Информатика 16
Информатика 30
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
