Вопрос задан 20.06.2019 в 16:47.
Предмет Информатика.
Спрашивает Тюнин Серёжа.
Напишите программу в Delphi 7, к данной задаче или составьте математическую модель (напишите с
помощью кода). Очень срочно, я не пойму это программирование ! Но нужно решить , на оценку ! Прикрепите пожалуйста в файле delphi чтобы я смог на компьютере открыть !
Ответы на вопрос
Отвечает Бардин Константин.
Var
k, e, m, n: integer;
begin
readln(k, e, m, n);
if (k + e) mod 2 = (m + n) mod 2 then
writeln('Одного цвета')
else
writeln('Разных цветов');
if (k = m) or (e = n) then
writeln('Прямая ладья')
else
writeln('Косая ладья через ', k, ',', n);
end.
k, e, m, n: integer;
begin
readln(k, e, m, n);
if (k + e) mod 2 = (m + n) mod 2 then
writeln('Одного цвета')
else
writeln('Разных цветов');
if (k = m) or (e = n) then
writeln('Прямая ладья')
else
writeln('Косая ладья через ', k, ',', n);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
