Вопрос задан 18.06.2019 в 15:31.
Предмет Информатика.
Спрашивает Лепа Иван.
Pascal ABC 8 класс, помогите срочно••• 1.Составить программу, которая выводит произведение целых
чисел от a до 20. 2.Даны натуральные числа от 20 до 50, вывести те, которые делятся на 3, но не делятся на 5.Ответы на вопрос
Отвечает Сергалиев Санжар.
Первая:
program qwer;
uses crt;
var pr: double;
i, a: integer;
Begin
write('Введите число а: ');
readln(a);
pr := 1;
for i := a to 20 do
pr := pr * i;
writeln(pr);
End.
Вторая:
program qwer;
uses crt;
var i: integer;
Begin
for i := 20 to 50 do
if (i mod 3 = 0) and (i mod 5 <>0) then writeln(i);
End.
program qwer;
uses crt;
var pr: double;
i, a: integer;
Begin
write('Введите число а: ');
readln(a);
pr := 1;
for i := a to 20 do
pr := pr * i;
writeln(pr);
End.
Вторая:
program qwer;
uses crt;
var i: integer;
Begin
for i := 20 to 50 do
if (i mod 3 = 0) and (i mod 5 <>0) then writeln(i);
End.
Топ вопросов за вчера в категории Информатика
Информатика 37
Информатика 55
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
