Вопрос задан 17.06.2019 в 07:24.
Предмет Информатика.
Спрашивает Марченко Ульяна.
Составить программу , фотографии в помощь 99 БАЛЛОВ


Ответы на вопрос
Отвечает Азиатцева Аня.
Var
a:array[1..5,1..3] of integer;
s,i,j:integer;
begin
for i:=1 to 5 do
for j:=1 to 3 do read(a[i,j]);
s:=0;
for i:=1 to 5 do
for j:=1 to 3 do s:=s+a[i,j];
writeln('s = ',s);
end.
Пример:
5 8 4
3 0 9
1 7 6
2 6 8
7 3 1
s = 70
a:array[1..5,1..3] of integer;
s,i,j:integer;
begin
for i:=1 to 5 do
for j:=1 to 3 do read(a[i,j]);
s:=0;
for i:=1 to 5 do
for j:=1 to 3 do s:=s+a[i,j];
writeln('s = ',s);
end.
Пример:
5 8 4
3 0 9
1 7 6
2 6 8
7 3 1
s = 70
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
