Вопрос задан 22.05.2018 в 02:51. Предмет Информатика. Спрашивает Колодьянова Анна.

Написать программу для нахождения суммы S в закрашенной части


0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Усова Алина.

Зная длину и ширину:
var i,j,d,a,S1,S2:real;
begin
writeln ('Введите длину и ширину фигуры');
readln (i,j);
S1:=i*j;
d:=S1/2;
a:=d/4;
S2:=d+a;
writeln ('Площадь закрашенной части = ',S2);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос