Вопрос задан 12.06.2019 в 12:26.
Предмет Информатика.
Спрашивает Исламбаева Гулнур.
Задание 2. Составьте программу. Составьте программу, определяющую, кто из двух подруг старше Маша
или Саша, или они ровесники. m – возраст Маши s – возраст Саши (исходные переменные) результат – выведенное на экран предложение: Саша старше Маши (если s>m) Маша старше Саши (если m>s) Саша и Маша ровесники (если m=s)Ответы на вопрос
Отвечает Балаева София.
turbo pascal.
Program qf;
uses crt;
var m,s:integer;
begin
clrscr;
writeln('введи возраст Маши');
readln(m);
writeln('введи возраст Саши');
readln(s);
if s>m then writeln('Саша старше Маши')
else
if m>s then writeln('Маша старше Саши')
else
if m=s then writeln('Саша и Маша ровесники');
readln;
end.
Отвечает Михайлова Аня.
Pascal ABC
var m, s : integer;
begin
write('Введите возраст Маши ');
readln(m);
write('Введите возраст Саши ');
readln(s);
If s > m then writeln('Саша старше Маши');
If s < m then writeln('Маша старше Саши');
If m = s then writeln('Саша и Маша ровесники')
end.
Топ вопросов за вчера в категории Информатика
Информатика 37
Информатика 55
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
