Вопрос задан 05.06.2019 в 08:30.
Предмет Информатика.
Спрашивает Жаркынбек Дауіржан.
Очень срочно нужно написать программу! Помогите пожалуйста. Заданный текст содержит только буквы и
цифры. Определить, обладает ли он следующим свойством: текст является десятичной записью числа, кратного 9.(Паскаль, Делфи)Ответы на вопрос
Отвечает Пельнова Дарья.
Var str:string;
begin
read(str);
if val(str) mod 9 = 0 then write('является')
else write('не является');
end.
begin
read(str);
if val(str) mod 9 = 0 then write('является')
else write('не является');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
