Вопрос задан 02.06.2019 в 11:42.
Предмет Информатика.
Спрашивает Згурский Макс.
Составьте программу которая определяет равны ли длины строк s и t . Строки ваодятся с клавиатуры .
ответ должен быть Да или НетОтветы на вопрос
Отвечает Ильинская Екатерина.
var s1,s2:string;
begin
readln(s1);
readln(s2);
if length(s1)=length(s2) then
writeln('Да')
else
writeln('Нет');
end.
begin
readln(s1);
readln(s2);
if length(s1)=length(s2) then
writeln('Да')
else
writeln('Нет');
end.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
