Вопрос задан 02.06.2019 в 05:52.
Предмет Информатика.
Спрашивает Гочи Бодя.
Составить программу в Pascal: найдите произведение чисел 58 до 158 с шагом 1.
Ответы на вопрос
Отвечает Путилина Аня.
Alviko прав, однако мы тут не благородные влюблённые, чтобы, в случае отказа, не надоедать, посему попытаться стоит, пусть и с PascalABC.NET:
var
a: System.Numerics.BigInteger := new System.Numerics.BigInteger(1);
i: integer;
begin
for i := 58 to 158 do
a := a * i;
writeln(a);
end.
var
a: System.Numerics.BigInteger := new System.Numerics.BigInteger(1);
i: integer;
begin
for i := 58 to 158 do
a := a * i;
writeln(a);
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 36
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
