Вопрос задан 01.06.2019 в 13:09. Предмет Информатика. Спрашивает Омельченко Лика.

Составить программу возведения числа а, введённого с клавиатуры, в степень n

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Яковлева Маргарита.
Var a,n,x,i:integer;
begin
readln(a,n);
x:=1;
for i:=1 to n do x:=x*a;
writeln(a,'^',n,'=',x);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос