Вопрос задан 19.05.2018 в 10:00.
Предмет Информатика.
Спрашивает Чухрий Диана.
Составить программу зависимости y от x по формуле

Ответы на вопрос
Отвечает Паночишена Діана.
#include <iostream>
#include <cmath>
using namespace std;
int main()
{
double x, y;
cout << " x = ";
cin >> x;
if (x <= 1)
y = pow(x, 1 / 3.0);
else if (x <= 2)
y = 2 - x;
else
y = sin(x - 2);
cout << "y = " << y << endl;;
}
Отвечает Иващенко Екатерина.
Программа на паскале:
var x, y: real;
begin
write('x = '); readln(x);
if x <= 1
then y := exp(1/3*ln(x))
else if x <= 2 then y := 2 - x
else y := sin(x - 2);
writeln('y = ',y);
end.
Пример:
x = 0.027
y = 0.3
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
