Вопрос задан 31.05.2019 в 15:09. Предмет Информатика. Спрашивает Колтакова Ксюша.

Напишите пожалуйста программу на pascal. Составьте программу, которая выводит на экран сумму чисел

кратных 5-и от 30 до 60. Цикл repeat
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Абдрашитов Данил.
Var i,s: integer;
begin
  i:=30; s:=0;
  repeat
   s:=s+i;
   i:=i+5;
  until i>60;
  writeln('сумма = ',s);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос