Вопрос задан 29.05.2019 в 10:33.
Предмет Информатика.
Спрашивает Панова Алёна.
Составить программу, которая находит периметр прямоугольника со сторонами a и b, введенные с
клавиатурыОтветы на вопрос
Отвечает Tursyn Omar.
Program SandP; //Название программы var //Описание переменных x,y: real; // Стороны прямоугольника S: real; // Площадь прямоугольника P: real; // Периметр прямоугольника procedure RectSP(a,b: real; var S,P:real); //Процедура begin S := a * b; //Нахождение площади P := a + b; //Нахождение суммы end; begin //Начало основной части программы writeln('Введите стороны прямоугольника: '); //Диалог с пользователем readln(x,y); //Считывание сторон RectSP(x,y,S,P); //Вызов процедуры writeln('Площадь равна ',S); //Вывод площади writeln('Периметр равен ',P); //Вывод периметра end. //Конец программы
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
