Вопрос задан 28.05.2019 в 21:35.
Предмет Информатика.
Спрашивает Стружия Эллина.
Составить программу нахождения значения функции у=((√х^2+5)/3)-8
Ответы на вопрос
Отвечает Прохорова Оля.
Var
x:real;
Begin
Write('x = ');
ReadLn(x);
WriteLn('y = ',(sqrt(sqr(x))+5)/3-8);
End.
Но поскольку √x^2 = |x|, можно записать так:
Var
x:real;
Begin
Write('x = ');
ReadLn(x);
WriteLn('y = ',(abs(x)+5)/3-8);
End.
x:real;
Begin
Write('x = ');
ReadLn(x);
WriteLn('y = ',(sqrt(sqr(x))+5)/3-8);
End.
Но поскольку √x^2 = |x|, можно записать так:
Var
x:real;
Begin
Write('x = ');
ReadLn(x);
WriteLn('y = ',(abs(x)+5)/3-8);
End.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
