
Вопрос задан 26.05.2019 в 14:34.
Предмет Информатика.
Спрашивает Olegovish Timur.
Составьте программу которая выводит на экран все двухзначные числа сумма цифр которых равна 7


Ответы на вопрос

Отвечает Стромов Алексей.
Program n_1;
var i,a:integer;
begin
for i := 10 to 99 do begin
a := i mod 10 + i div 10;
if a = 7 then
writeln(i);
end
end.
var i,a:integer;
begin
for i := 10 to 99 do begin
a := i mod 10 + i div 10;
if a = 7 then
writeln(i);
end
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili