
Вопрос задан 26.05.2019 в 09:01.
Предмет Информатика.
Спрашивает Филиппов Паша.
Напишите программу,которая считает количество четных цифр введенного числа


Ответы на вопрос

Отвечает Жакашева Айсулу.
Var
s:string;
i,n:longint;
begin
readln(s);
for i:=1 to length(s) do
if (s[i]='2')or(s[i]='4')or(s[i]='6')or(s[i]='8') then inc(n);
writeln(n);
end.
s:string;
i,n:longint;
begin
readln(s);
for i:=1 to length(s) do
if (s[i]='2')or(s[i]='4')or(s[i]='6')or(s[i]='8') then inc(n);
writeln(n);
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili