Вопрос задан 22.05.2019 в 20:06.
Предмет Информатика.
Спрашивает Shkolina Julia.
Разветвление в цикле. Вариант 4 Написать программу на алгоритмическом языке PASCAL с использованием
любого оператора цикла.
Ответы на вопрос
Отвечает Зайцев Вася.
Ну... Как-то так)
var
x, y: real;
begin
x := 0.5;
while x <= 25 do
begin
if x > 20 then
y := sin(x)
else
if x <= 5 then
y := sqr(cos(x))
else
y := sqrt(x);
writeln('y(', x, ') = ', y);
x := x + 1.5;
end;
end.
var
x, y: real;
begin
x := 0.5;
while x <= 25 do
begin
if x > 20 then
y := sin(x)
else
if x <= 5 then
y := sqr(cos(x))
else
y := sqrt(x);
writeln('y(', x, ') = ', y);
x := x + 1.5;
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 11
Информатика 1255
Информатика 115
Информатика 1220
Информатика 11
Информатика 10
Информатика 66
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
