Вопрос задан 22.05.2019 в 04:18.
Предмет Информатика.
Спрашивает Рутц Софья.
1.дан текст программы на языке Паскаль. Program test; Car s,i,n:integer; Begin S:=0; For i:=1 to n
do s:=s+i; Writeln ('s=',s); End. A)определите значение переменной s после выполнения программы при n=6; Б)для решения какой задачи предназначена программа (сформулируйте условие)? В)по данной программе состав те Блок-схему.Ответы на вопрос
Отвечает Никифорова Валерия.
Во-первых программа вообще не запуститься, по той причине что паскаль не знает слова car, во второй строчке нужно исправить на var. , вторая ошибка, паскаль вам скажет что S он не знает! а по логике ответом будет s=6
Блок схема ниже!!
По программе получается что программа находит наибольшее значение на заданном интервале
Блок схема ниже!!
По программе получается что программа находит наибольшее значение на заданном интервале
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
