Вопрос задан 21.05.2019 в 21:55.
Предмет Информатика.
Спрашивает Мыхалчыч Витя.
Дан массив названий месяцев. Составьте программу, которая выводит на экран названия, включающие
буквы "а" и "д".Ответы на вопрос
Отвечает Шевченко Анатолий.
//Прога на Pascal`e
const
month: array [1..12] of string = ('декабрь', 'январь', 'февраль', 'март', 'апрель', 'май', 'июнь', 'июль', 'август', 'сентябрь', 'октябрь', 'ноябрь');
var
i, i2: byte;
begin
for i:=1 to 12 do
for i2:=1 to length (month[i]) do
if (month[i][i2] = 'а') or (month[i][i2] = 'д') then
begin
writeln (month[i]);
break;
end;
end.
const
month: array [1..12] of string = ('декабрь', 'январь', 'февраль', 'март', 'апрель', 'май', 'июнь', 'июль', 'август', 'сентябрь', 'октябрь', 'ноябрь');
var
i, i2: byte;
begin
for i:=1 to 12 do
for i2:=1 to length (month[i]) do
if (month[i][i2] = 'а') or (month[i][i2] = 'д') then
begin
writeln (month[i]);
break;
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
