 
Вопрос задан 21.05.2019 в 01:43.
Предмет Информатика.
Спрашивает Гиниборг Артем.
Написать программу, которая по вводимым координатам точки(х,у) определяет, принадлежит ли точка
области:
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Лузанова Мария.
                
     Var  x,y: real;
begin
write('Введите координаты точки х и у:');
readln(x,y);
if abs(y)<=1 then
if (1<=x) and (x<=5) then
writeln('Да, принадлежит')
else writeln('Нет, не принадлежит')
end.
                                        begin
write('Введите координаты точки х и у:');
readln(x,y);
if abs(y)<=1 then
if (1<=x) and (x<=5) then
writeln('Да, принадлежит')
else writeln('Нет, не принадлежит')
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			