Вопрос задан 20.05.2019 в 13:39.
Предмет Информатика.
Спрашивает Сатаев Балгынбек.
Напишите программу, печатающую все символы, у которых код является четным числом.Pascal ABC
Ответы на вопрос
Отвечает Тупиков Сергей.
var
i:integer;
begin
i:=2;
while i<=100 do
begin
write (i,' ');
i:=i+2;
end;
end.
i:integer;
begin
i:=2;
while i<=100 do
begin
write (i,' ');
i:=i+2;
end;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
