Вопрос задан 18.05.2019 в 12:05.
Предмет Информатика.
Спрашивает Юмагулов Айдар.
Напишите программу, которая считывает значения двух целочисленных переменных a и b, затем меняет их
значения местами (то есть в переменной a должно быть записано то, что раньше хранилось в b, а в переменной b записано то, что раньше хранилось в a). Затем выведите значения переменных.Ответы на вопрос
Отвечает Войтюк Артем.
var a, b, c :integer;
begin
read (a, b);
c:=a;
a:=b;
b:=c;
write (a, b);
end.
begin
read (a, b);
c:=a;
a:=b;
b:=c;
write (a, b);
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
