
Вопрос задан 16.05.2019 в 14:03.
Предмет Информатика.
Спрашивает Крымгужин Шаймурат.
Написать программу, которая вычисляет значение Фотка с заданием ниже))Люди нужно срочно!!!))))))



Ответы на вопрос

Отвечает Лескова Дарья.
Var
x,y:integer;
begin
writeln('Введи значение аргумента', x);
readln(x);
if x<=0 then y:=210
else y:=x*x-1;
writeln('Значение функции равно ',y);
readln;
end.
x,y:integer;
begin
writeln('Введи значение аргумента', x);
readln(x);
if x<=0 then y:=210
else y:=x*x-1;
writeln('Значение функции равно ',y);
readln;
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili