Вопрос задан 16.05.2019 в 11:24. Предмет Информатика. Спрашивает Никулин Роман.

Составить программу расчёта произведений элементов массива

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Кадирова Ханум.
Program n1;
const n=7
var a: array [1..n] of integer;
i,P: integer;
begin
P:=1;
for i:=1 to n do readln(a[i]);
for i:=1 to n do P:=P*a[i];
writeln(P);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос