Вопрос задан 16.05.2019 в 10:35. Предмет Информатика. Спрашивает Асташкина Вера.

Составить программу для подсчета суммы нечетных чисел от 1 до n

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Касаткин Слава.
Var s,i,n:integer;

begin
s:=0;
readln(n);
for i:=1 to n do  
if (i mod 2 <> 0) then   
s+=i;  
writeln(s);  
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос