Вопрос задан 15.05.2019 в 13:08.
Предмет Информатика.
Спрашивает Михайлюк Даша.
Написать программу на паскале следующего примера a+b*b/c
Ответы на вопрос
Отвечает Степанов Степан.
Var
a,b,c:integer; x:real;
begin
write('Введите A=');read(a);
write('Введите B=');read(b);
write('Введите C=');read(c);
x:=a+b*b/c;
write('X=',x);
end.
a,b,c:integer; x:real;
begin
write('Введите A=');read(a);
write('Введите B=');read(b);
write('Введите C=');read(c);
x:=a+b*b/c;
write('X=',x);
end.
Отвечает Ахметов Максат.
Var a, b, c : real; begin readln(a, b, c); writeln(a+b*b/c); end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
