 
Вопрос задан 16.05.2018 в 03:26.
Предмет Информатика.
Спрашивает Вяземская Милена.
Составить программу, которая находит боковую сторону(b) в равнобедренном треугольнике,если известна
площадь(s) и основание(a) 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Романова Оксана.
                
    uses crt; 
uses crt; 
var h,a,b,c : real; 
begin   writeln('Введите значение высоты h');   
readln(h);   c:=2*h;   
a:=sqrt(2*h*h);   
b:=a;  
writeln('Стороны треугольника равны a= ',a:3:3,' b= ',b:3:3,' c= ',c:3:3); 
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			