Вопрос задан 15.05.2019 в 05:45.
Предмет Информатика.
Спрашивает Сабиров Игорь.
Постройте алгоритм и составьте программу, по которой будет реализован следующий вариант сценарий:
компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня (типо если ввели 1 это понедельник 3 - среда) ((паскаль))Ответы на вопрос
Отвечает Марчук Максим.
//PascalABC.NET
//Постройте алгоритм и составьте программу, по которой будет реализован
//следующий вариант сценарий: компьютер запрашивает номер дня недели,
//после ввода компьютер сообщает название этого дня (типо если ввели
//1 это понедельник 3 - среда)
type Arr = array [0..6] of string;
begin
var DN: Arr := ('Воскресенье', 'Понедельник', 'Вторник', 'Среда',
'Четверг', 'Пятница', 'Суббота');
write('Введите порядковый номер дня недели: ');
var n := ReadlnInteger;
write('Этот день называется ', DN[n mod 7])
end.
//Постройте алгоритм и составьте программу, по которой будет реализован
//следующий вариант сценарий: компьютер запрашивает номер дня недели,
//после ввода компьютер сообщает название этого дня (типо если ввели
//1 это понедельник 3 - среда)
type Arr = array [0..6] of string;
begin
var DN: Arr := ('Воскресенье', 'Понедельник', 'Вторник', 'Среда',
'Четверг', 'Пятница', 'Суббота');
write('Введите порядковый номер дня недели: ');
var n := ReadlnInteger;
write('Этот день называется ', DN[n mod 7])
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
