Вопрос задан 15.05.2019 в 01:13. Предмет Информатика. Спрашивает Сеничев Влад.

Составить программу для вычисления суммы ряда (pascal ABC)1+3+5+7...+n

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Миркиясов Жубаныш.
Program chik;
var n,s,i:longint;
begin
read(n);
i:=-1;
s:=0;
while i<=n do
begin
i:=i+2;
s:=s+i;
end;
writeln(s);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос