Вопрос задан 15.05.2019 в 00:41.
Предмет Информатика.
Спрашивает Кенжегалиев Нурбол.
Составьте программу вычисления суммы чисел кратных 29 в диапазоне от 29 до 1160. (Программа С++)
Ответы на вопрос
Отвечает Прокопенко Артём.
#include <iostream>
using namespace std;
int main()
{
int i; // счетчик цикла
int sum = 0; // сумма чисел
for (i = 29; i <= 1160; i+29) // задаем начальное значение, конечное и задаем шаг цикла 29.
{
sum = sum + i;
}
cout << "Сумма чисел = " << sum << endl;
return 0;
}
using namespace std;
int main()
{
int i; // счетчик цикла
int sum = 0; // сумма чисел
for (i = 29; i <= 1160; i+29) // задаем начальное значение, конечное и задаем шаг цикла 29.
{
sum = sum + i;
}
cout << "Сумма чисел = " << sum << endl;
return 0;
}
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
