 
Вопрос задан 15.05.2018 в 16:49.
Предмет Информатика.
Спрашивает Тюш Ксюша.
написать программу для ввода значения величины X целого типа, присваивания величине Y
действительного типа значения 2.5 , вычисления значения величины Z=X/Y и вывода значения величины Z. Протестировать алгоритм для X=5, X=0, X=-8.75 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Лодди Денис.
                
    Самое главное не написали.. На каком языке программирования ?
Вот на PascalABC:
program nomer1;
var
  y,z:real;
  x:integer;
begin
  readln(x);
  y:=2.5;
  z:=x/y;
  writeln(z);
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			