 
Написать программу разветвленного алгоритма. если x>5 тогда y=x+4 иначе y=x-10
 0
        0
         0
        0
    Ответы на вопрос
 
        var: x,y: integer;
Begin
Writeln('Vvedite x');
If x>5 then y=x+4 else y=x-10;
Writeln('y=',y);
Readln;
Readln;
End.
 0
                    0
                     0
                    0
                 
            Программа разветвленного алгоритма, которая выполняет условие "если x>5, то y=x+4, иначе y=x-10", может быть написана на многих языках программирования, но я предложу вам пример на языке Python:
```python x = int(input("Введите значение x: ")) # Ввод значения x с клавиатуры
if x > 5: # Если x больше 5 y = x + 4 # Присваиваем y значение x + 4 else: y = x - 10 # Иначе присваиваем y значение x - 10
print("Значение y:", y) # Вывод значения y ```
В данной программе мы сначала запрашиваем у пользователя значение переменной x с помощью функции `input()`, а затем проверяем условие `x > 5`. Если оно истинно, то переменной y присваивается значение `x + 4`, иначе переменной y присваивается значение `x - 10`. Затем мы выводим значение переменной y с помощью функции `print()`.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			