Вопрос задан 14.05.2018 в 11:48.
Предмет Информатика.
Спрашивает Гузо Ванесса.
Помогите,плиииз: дан массив из 20 элементов заполненный случайными целыми числами из
интервала[-10;10].Выведите этот массив в строку и найдите наибольший элемент среди отрицательных элементов массиваОтветы на вопрос
Отвечает Румянцева Наталья.
//PascalABC.NET
var
a: array [1..20] of integer;
i,n:integer;
begin
n:=-10;
for i:=1 to 20 do begin
A[i]:=(random(20)-10);
write(a[i],' ');
if (a[i] > n) and (a[i] < 0) then n:=a[i];
end;
writeln;
writeln('Наибольший элемент среди отрицательных: ',n);
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
