Вопрос задан 05.05.2019 в 03:03.
Предмет Информатика.
Спрашивает Белкова Ксюша.
Помогите, пожалуйста, составить программу по Паскалю.Валя и Вера на своем садовом участке собрали А
кг клубники. Из них В кг собрала Вера. Кто из девочек собрал клубники больше и на сколько?Ответы на вопрос
Отвечает Мажаева Полина.
Program klubnika
var a,b : integer;
begin
writeln('введите общее количество клубники');
readln(a);
writeln('введите количество клубники, которое собрала Вера');
readln(b);
if a-b > b then writeln('Валя собрала больше клубники')
else if a-b < b then writeln('Вера собрала больше клубники')
else writeln('клубники было собрано поровну');
var a,b : integer;
begin
writeln('введите общее количество клубники');
readln(a);
writeln('введите количество клубники, которое собрала Вера');
readln(b);
if a-b > b then writeln('Валя собрала больше клубники')
else if a-b < b then writeln('Вера собрала больше клубники')
else writeln('клубники было собрано поровну');
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа на Pascal для решения данной зад
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
