Помогите составить программу в Pascal ABC С клавиатуры вводят названия трех геометрических фигур,
например: - ромб - квадрат - круг. Составить программу, которая выводит на экран эти названия, например: “Геометрические фигуры: ромб, квадрат, круг”.Ответы на вопрос
begin;
readln(s1);
readln(s2);
readln(s3);
writeln('Геометрические фигуры: ',s1,', ',s2,', ',s3,'.');
end.
Вот пример программы на Pascal ABC, которая позволяет пользователю вводить названия трех геометрических фигур с клавиатуры и выводит эти названия на экран:
```pascal program GeometricFigures;
var figure1, figure2, figure3: string;
begin writeln('Введите название первой геометрической фигуры:'); readln(figure1); writeln('Введите название второй геометрической фигуры:'); readln(figure2); writeln('Введите название третьей геометрической фигуры:'); readln(figure3); writeln('Геометрические фигуры: ', figure1, ', ', figure2, ', ', figure3); end. ```
При запуске программы, она будет запрашивать у пользователя названия трех геометрических фигур. После ввода названий, программа выведет на экран эти названия вместе с сообщением "Геометрические фигуры: ".
Например, если пользователь введет "ромб", "квадрат" и "круг", программа выведет на экран следующее сообщение: "Геометрические фигуры: ромб, квадрат, круг".
Примечание: Программа написана на языке Pascal ABC, который является расширением языка Pascal. Если у вас установлен компилятор Pascal ABC, вы можете скопировать код программы и запустить его.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
