Вопрос задан 02.05.2019 в 09:29.
Предмет Информатика.
Спрашивает Дёмина Надежда.
Напишите программу заполнения массива А[1:5] честными числами 1,3,5,7,9
Ответы на вопрос
Отвечает Корсак Екатерина.
Const
K = 5;
Var
A:array[1..K] of integer;
i:integer;
Begin
Write('Массив нечётных чисел: ');
For i:= 1 to K do
Begin
A[i]:=i*2-1;
Write(A[i],' ')
End
End.
K = 5;
Var
A:array[1..K] of integer;
i:integer;
Begin
Write('Массив нечётных чисел: ');
For i:= 1 to K do
Begin
A[i]:=i*2-1;
Write(A[i],' ')
End
End.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа для заполнения массива А[1:5] четными числами 1, 3, 5, 7, 9
Для заполнения массива А[1:5] четными числами 1, 3, 5, 7, 9 в Python можно воспользоваться следующим кодом:
```python A = [1, 3, 5, 7, 9] ```
В данном коде создается массив A и заполняется четными числами 1, 3, 5, 7, 9.
[[SOURCE #3]]
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
