Вопрос задан 30.04.2019 в 22:29.
Предмет Информатика.
Спрашивает Луговой Никита.
Составьте программу, которая находит большее из 3 заданных различных целых чисел и выводит его на
экран просто написать нужно 8 классОтветы на вопрос
Отвечает Чикурова Ульяна.
Программа на паскале
var
a,b,c:integer; //(если тип данных целочисленный то тип real)
begin
readln(a,b,c);
if (a>b) and (a>c) then writeln(a)
else if (b>a) and (b>c) then writeln(b)
else writeln(c);
end.
var
a,b,c:integer; //(если тип данных целочисленный то тип real)
begin
readln(a,b,c);
if (a>b) and (a>c) then writeln(a)
else if (b>a) and (b>c) then writeln(b)
else writeln(c);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа, которая находит большее из трех заданных различных целых чисел и выводит его на экран, может быть написана на различных языках программирования. Вот пример программы на Python:
```python # Ввод трех различных целых чисел num1 = int(input("Введите первое число: ")) num2 = int(input("Введите второе число: ")) num3 = int(input("Введите третье число: "))
# Нахождение наибольшего числа max_num = num1 if num2 > max_num: max_num = num2 if num3 > max_num: max_num = num3
# Вывод наибольшего числа на экран print("Наибольшее число: ", max_num) ```
Эта программа сначала запрашивает у пользователя три различных целых числа, затем находит наибольшее из них с помощью условных операторов и выводит его на экран.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
