Вопрос задан 13.05.2018 в 07:21.
Предмет Информатика.
Спрашивает Сисюк Аліна.
Написать программу для Паскаль через оператор Case. Для целого числа K от 1 до 99 напечаать фразу
"мне K лет", учитывая при этом что при вводе некоторых значений K слово "лет" надо заменить на слово "год" или "года".Ответы на вопрос
Отвечает Валиева'блин Руфина.
Program p1;
Var a:integer;
Begin
Write('Введите возраст: ');
Readln(a);
Case a of
11..14:Write('Мне ',a,' лет');
else
Case a mod 10 of
1:Write('Мне ',a,' год');
2..4:Write('Мне ',a,' года');
else Write('Мне ',a,' лет');
End;
End;
End.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
