Вопрос задан 26.04.2019 в 14:42.
Предмет Информатика.
Спрашивает Боговарова Евгения.
Напишите программу для паскаль!Вычислить площадь прямоугольного треугольника по заданным длинам
двух катетов а и bОтветы на вопрос
Отвечает Газаров Дима.
var
a, b, c, S, P : real;
begin
write('Введите катет a : ');readln(a);
write('Введите катет b : ');readln(b);
c := sqrt(sqr(a)+sqr(b));
P := a + b + c;
S := (a*b)/2;
writeln('Площадь равна : ', S);
readln;
end.
a, b, c, S, P : real;
begin
write('Введите катет a : ');readln(a);
write('Введите катет b : ');readln(b);
c := sqrt(sqr(a)+sqr(b));
P := a + b + c;
S := (a*b)/2;
writeln('Площадь равна : ', S);
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 18
Информатика 34
Информатика 19
Информатика 26
Информатика 20
Информатика 33
Информатика 31
Информатика 21
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
